Delayed updates for Asia, Australia and New Zealand
Incident Report for Solcast API
Resolved
This incident has been resolved.
Posted May 31, 2022 - 15:27 AEST
Monitoring
A data feed issue from one of our satellite image providers has caused delays in the ingestion of up-to-date live and forecast data for sites in Asia, Australia and New Zealand. We are currently monitoring this issue.
Posted May 31, 2022 - 13:43 AEST