Elevated API Errors
Incident Report for Solcast API
Resolved
This incident has been resolved.
Posted Feb 21, 2022 - 15:11 AEDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 21, 2022 - 15:08 AEDT