Australia, New Zealand and Asia Live and Forecast delay
Incident Report for Solcast
Resolved
This incident has now been resolved.
Posted Sep 09, 2019 - 10:40 AEST
Investigating
A data feed issue from one of our satellite image providers has caused delays in the ingestion of up-to-date live and forecast data for sites in Australia, New Zealand and Asia. We are currently monitoring this issue.
Posted Sep 09, 2019 - 09:38 AEST